TOPOLOGI
(1 Server, 3 Router, 3 Swicth dan 4 Client)
Setelah itu kita setting IP Address pada setiap Router
Router1
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname SATU
SATU(config)#interface GigabitEthernet0/0
SATU(config-if)#ip address 5.5.5.1 255.0.0.0
SATU(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
SATU(config-if)#exit
SATU(config)#interface GigabitEthernet0/1
SATU(config-if)#ip address 192.168.12.1 255.0.0.0
SATU(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname SATU
SATU(config)#interface GigabitEthernet0/0
SATU(config-if)#ip address 5.5.5.1 255.0.0.0
SATU(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
SATU(config-if)#exit
SATU(config)#interface GigabitEthernet0/1
SATU(config-if)#ip address 192.168.12.1 255.0.0.0
SATU(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Router2
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname DUA
DUA(config)#interface GigabitEthernet0/0
DUA(config-if)#ip address 5.5.5.2 255.0.0.0
DUA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
DUA(config-if)#exit
DUA(config)#interface GigabitEthernet0/1
DUA(config-if)#ip address 6.6.6.1 255.0.0.0
DUA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
DUA(config-if)#exit
DUA(config)#interface GigabitEthernet0/2
DUA(config-if)#ip address 10.10.10.1 255.255.255.0
DUA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname DUA
DUA(config)#interface GigabitEthernet0/0
DUA(config-if)#ip address 5.5.5.2 255.0.0.0
DUA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
DUA(config-if)#exit
DUA(config)#interface GigabitEthernet0/1
DUA(config-if)#ip address 6.6.6.1 255.0.0.0
DUA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
DUA(config-if)#exit
DUA(config)#interface GigabitEthernet0/2
DUA(config-if)#ip address 10.10.10.1 255.255.255.0
DUA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up
Router3
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname TIGA
TIGA(config)#interface GigabitEthernet0/1
TIGA(config-if)#ip address 192.168.23.1 255.255.255.0
TIGA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
TIGA(config-if)#exit
TIGA(config)#interface GigabitEthernet0/2
TIGA(config-if)#ip address 10.10.10.2 255.0.0.0
TIGA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname TIGA
TIGA(config)#interface GigabitEthernet0/1
TIGA(config-if)#ip address 192.168.23.1 255.255.255.0
TIGA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
TIGA(config-if)#exit
TIGA(config)#interface GigabitEthernet0/2
TIGA(config-if)#ip address 10.10.10.2 255.0.0.0
TIGA(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Setelah itu asukan IP Address ke Server dan IP Client sesuai dengan tabel di bawah ini
Router1
SATU>en
SATU#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SATU(config)#router ospf 1
SATU(config-router)#network 5.5.5.0 0.0.0.255 area 0
SATU(config-router)#network 192.168.12.0 255.255.255.0 area 0
SATU#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SATU(config)#router ospf 1
SATU(config-router)#network 5.5.5.0 0.0.0.255 area 0
SATU(config-router)#network 192.168.12.0 255.255.255.0 area 0
SATU(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
%SYS-5-CONFIG_I: Configured from console by console
Router2
DUA>en
DUA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DUA(config)#router ospf 1
DUA(config-router)#network 5.5.5.0 0.0.0.255 area 0
DUA(config-router)#network 6.6.6.0 0.0.0.255 area 0
DUA(config-router)#network 10.10.10.0 0.0.0.255 area 0
DUA(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
DUA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DUA(config)#router ospf 1
DUA(config-router)#network 5.5.5.0 0.0.0.255 area 0
DUA(config-router)#network 6.6.6.0 0.0.0.255 area 0
DUA(config-router)#network 10.10.10.0 0.0.0.255 area 0
DUA(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
Router3
TIGA>en
TIGA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
TIGA(config)#router ospf 1
TIGA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
TIGA(config)#router ospf 1
TIGA(config-router)#network 6.6.6.0 0.0.0.255 area 0
TIGA(config-router)#network 192.168.23.0 0.0.0.255 area 0
TIGA(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
TIGA(config-router)#network 192.168.23.0 0.0.0.255 area 0
TIGA(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console